<!DOCTYPE html>
<html lang="en" class="js">
    <head>
        <meta charset="utf-8">

        <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("85a13ea8-c8f1-45fb-b8c7-848e5ed94f42")})();</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMR56FJ');</script>
<!-- End Google Tag Manager -->

<script>window.dataLayer=window.dataLayer||[];function gtag(){window.dataLayer.push(arguments);}gtag("js",new Date());</script>

<link rel="stylesheet" href="/build/main.78d5b9a2.css">
<link rel="icon" type="image/vnd.microsoft.icon" href="/sites/www.seetheworld.com/img/favicon.ico"/>
<link rel="manifest" href="/manifest.json">
<link rel="icon" sizes="192x192" href="/sites/www.seetheworld.com/img/touch-icon-192x192.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/sites/www.seetheworld.com/img/apple-touch-icon-180x180-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/www.seetheworld.com/img/apple-touch-icon-152x152-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/www.seetheworld.com/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/www.seetheworld.com/img/apple-touch-icon-120x120-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/www.seetheworld.com/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/www.seetheworld.com/img/apple-touch-icon-76x76-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/www.seetheworld.com/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/sites/www.seetheworld.com/img/apple-touch-icon-precomposed.png"><link rel="mask-icon" href="/sites/www.seetheworld.com/img/pinned-tab-icon.svg" color="#ffffff">
<meta name="msapplication-config" content="/browserconfig.xml"/>
<script>window.dataLayer=window.dataLayer||[];window.didomiEventListeners=window.didomiEventListeners||[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.defer=true;gads.src='https://securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();googletag.cmd.push(function(){googletag.defineSlot("\/4224592\/AVO_DBL_General",[300,600],"div-gpt-ad-1641859200-0").addService(googletag.pubads());googletag.defineSlot("\/4224592\/AVO_MPU",[300,250],"div-gpt-ad-1641859200-1").addService(googletag.pubads());googletag.defineSlot("\/4224592\/AVO_MPU_Skipass",[300,250],"div-gpt-ad-1641859200-2").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().enableLazyLoad();googletag.enableServices();});</script>

<link rel="stylesheet" href="/build/detail-page.f794cb8c.css">
        <link rel="canonical" href="https://www.seeavoriaz.com/news/france-reopens-borders-to-uk-tourists-for-ski-202122-france-743065"/>

        <meta name="viewport" content="width=device-width, initial-scale=1.0">

                <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">

        <title>France reopens borders to UK tourists for Ski 2021/22, France | SeeAvoriaz.com</title>

        <meta name="description" content="French Borders Opening Again for British Ski Travel"/>
<meta property="og:url" content="https://www.seeavoriaz.com/news/france-reopens-borders-to-uk-tourists-for-ski-202122-france-743065"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="France reopens borders to UK tourists for Ski 2021/22, France"/>
<meta property="og:site_name" content="SeeAvoriaz.com"/>
<meta property="og:description" content="French Borders Opening Again for British Ski Travel"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:image" content="https://static.seetheworld.com/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg"/>
<meta property="og:image:alt" content="France reopens borders to UK tourists for Ski 2021/22, France"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@seeavoriaz"/>

        <link rel="alternate" type="application/rss+xml" href="/rss/news">

                <link rel="stylesheet" href="https://use.typekit.net/eqf5ybw.css">

                <script src="https://kit.fontawesome.com/08e4c507a7.js" crossorigin="anonymous" defer></script>
    </head>

    
    <body class="fullscreen-expanded detail-page">
                <a class="skip-main" href="#main" title="Skip to main content">Skip to main content</a>

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMR56FJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

                <script>var application=(function(applicationData){"use strict";function BookingSearchDates(usedStartDate,usedEndDate,userEnteredStartDate,userEnteredEndDate){this.usedStartDate=usedStartDate;this.usedEndDate=usedEndDate;this.userEnteredStartDate=userEnteredStartDate;this.userEnteredEndDate=userEnteredEndDate;}return{getCurrencyCode:function(){return applicationData.currency_code;},getLocaleRfc1766:function(){return applicationData.locale_rfc1766;},formatCurrency:function(value,currency){return new Intl.NumberFormat(this.getLocaleRfc1766(),{style:"currency",currency:(currency||this.getCurrencyCode()),minimumFractionDigits:0,maximumFractionDigits:0}).format(value);},getPageTrackingName:function(){return applicationData.page_tracking_name;},setBookingSearchDates:function(usedStartDate,usedEndDate,userEnteredStartDate,userEnteredEndDate){var bookingSearch;bookingSearch=applicationData.booking_search;bookingSearch.start_date=usedStartDate;bookingSearch.end_date=usedEndDate;bookingSearch.user_entered_start_date=userEnteredStartDate;bookingSearch.user_entered_end_date=userEnteredEndDate;},getBookingSearchDates:function(){var bookingSearch;bookingSearch=applicationData.booking_search;return new BookingSearchDates(bookingSearch.start_date,bookingSearch.end_date,bookingSearch.user_entered_start_date,bookingSearch.user_entered_end_date);},getCurrentWebpage:function(){return applicationData.current_webpage;},getCPageId:function(){return this.getCurrentWebpage().c_page.id_c_page;},getSiteId:function(){return this.getCurrentWebpage().site.id_site;},getPlayerConfig:function(){return applicationData.player_config;}};}({"currency_code":"EUR","locale_rfc1766":"en-GB","page_tracking_name":"Account (News & Reviews)","booking_search":{"start_date":"2022-01-22","end_date":"2022-01-29","user_entered_start_date":null,"user_entered_end_date":null},"current_webpage":{"c_page":{"id_c_page":null},"site":{"id_site":3}},"player_config":{"webcamId":"","virtualTourCode":"","youtubeVideoId":"","vimeoVideoId":"","hasGallerySlides":true,"aoMapLocation":[{"lat":45.938736,"lng":6.825943,"zoom":15,"id_c_item":743065,"_title":"France reopens borders to UK tourists for Ski 2021\/22, France","_info_url":"\/c-items\/743065\/map-popup-content"}],"oStreetViewLocation":[],"userPrefersMiniPlayer":false,"showPlayer":true,"initialBackground":"gallery"}}));</script>


        
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","name":"France reopens borders to UK tourists for Ski 2021\/22, France","headline":"France reopens borders to UK tourists for Ski 2021\/22, France","alternativeHeadline":"French Borders Opening Again for British Ski Travel","image":"https:\/\/static.seetheworld.com\/image_uploader\/photos\/2a\/original\/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg","description":"<p>At the time of writing this (Wednesday 12th morning), we are sat waiting - not so patiently! - for an official announcement from the French Government. We expect them to announce that travel between the UK and France will be allowed once again for tourism. This means that UK travellers will be able to head to our mountains and go skiing!&nbsp;<\/p>\n","articleBody":"<p>From&nbsp;<a href=\"https:\/\/twitter.com\/alexiholroyd\" target=\"_blank\">Alexandre Holroyd<\/a>&#39;s Twitter post last night,&nbsp;we expect an announcement imminently.&nbsp;<\/p>\n\n<p>Since France took the dramatic decision on the 18th December to close borders with the UK, based on the Omicron levels in Britain, we have been waiting for them to open back up again. Now, with infection levels in the UK comparable to the rest of Europe, we saw the border restrictions relaxed last week, and we expect to hear later today that travel for tourism will be allowed again from this weekend (15th January).<\/p>\n\n<p><strong>So, What Now?&nbsp;<\/strong><br \/>\nFirstly, we do of course need the official announcement - keep your eyes on our social media and we will as be updating this article as we get the announcement.&nbsp;<\/p>\n\n<p>Secondly, the snow conditions are excellent right now! You might have been following our weekly snow reports - and if you haven&rsquo;t, we recommend that you do! We have had consistently cold temperatures, preserving our snow and base conditions nicely. Over the past week, we have also been blessed with +40cms across most ski resorts. Sadly, but also beneficially, this snow came on top of (sadly) much quieter slopes and resorts.&nbsp;<\/p>\n\n<p>All this has meant that the snow has remained in peak condition.&nbsp;<\/p>\n\n<p>Thirdly, the atmosphere in the resort is full of anticipation, waiting for the British market to return. After all, it is fair to say that the Brits bring a certain &ldquo;je ne sais quoi&rdquo; to the ski season spirit. Whether that is on the slopes or at apr&egrave;s ski.&nbsp;<\/p>\n\n<p><strong>Can I book a holiday?<\/strong><br \/>\nYes, you can!&nbsp;<\/p>\n\n<p>We can say with confidence that businesses in the alps, from transport, to accommodation to entertainment, are waiting to welcome you back onto your skis or snowboard.&nbsp;<\/p>\n\n<p>Plus, there are some great deals to be found at the moment. Most accommodation (and other) providers have excellent Ts &amp; C&rsquo;s in place in regards to Covid and cancellations so let that reassure you. The resort has also put guidelines into place to keep everyone safe and well. As well as providing additional testing facilities for those that need them.&nbsp;<\/p>\n\n<p>As we said, the snow is really excellent right now, and there are still a couple of weeks before the peak February children&rsquo;s holidays, so with good deals on accommodation, excellent snow conditions and quiet pistes, if you can get away now is the time to do it.<\/p>\n\n<p><em><strong>Fingers crossed to see you o the slopes soon!&nbsp;<\/strong><\/em><\/p>\n","datePublished":"2022-01-12T00:00:00","author":{"@type":"Person","givenName":"Chris","familyName":"Richard","name":"Chris Richard","jobTitle":"Site Editor"},"publisher":{"@type":"Organization","name":"SeeTheWorld","url":"http:\/\/www.seetheworld.com","logo":{"@type":"ImageObject","url":"https:\/\/www.seetheworld.com\/images\/seetheworld-logo.png"}}}</script>

        
        <div class="wrapper">
            <header>
    <div id="masthead">
        <div class="header-logo">
            <a href="/" title="SeeAvoriaz.com | The essential guide to Avoriaz">
                <img src="/sites/www.seeavoriaz.com/img/logo.svg" alt="SeeAvoriaz.com logo">
            </a>
        </div>

        <button class="nav-button" aria-label="Open menu"><div class="changeable_menu_icon"></div></button>

        <div class="feefo-badge-and-buy-ski-pass o-flex gap-1x">
            <a href="https://www.feefo.com/reviews/seetheworld" target="_blank" rel="noopener" title="See what our customers say about us">
                <?xml version="1.0" encoding="UTF-8" standalone="no"?>
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="feefo_2021" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="215px" height="42px" viewBox="0 0 215 42" enable-background="new 0 0 215 42" xml:space="preserve">  <image id="image0" width="215" height="42" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANcAAAAqCAYAAAAgcc5yAAAABGdBTUEAALGPC/xhBQAAACBjSFJN
AAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABmJLR0QA/wD/AP+gvaeTAAAA
B3RJTUUH5QEUCzIwr7pC1QAAF+9JREFUeNrtnHt8lcWZx78nISEQjIIgKspFiAgWUQGxoLVajxpb
Kyquou1q61qttmtbtbVF63Zbbb2tt9Xe1NautrbbVqtValMvIBXxClFUkHu4J0BISAg5Sc7+8Xsm
7+TlXN4TEsX9nOfzOZ+cnHfmNzPPPLd5ZuaFPOUpT3nKU57ylKc85YnYR92BXKl12cSO771Gvp7H
+hCx8pQbFXzUHchTnv6/0sfKc5kVPgQ4G/gfYGNXrbFhjQTOAn4DbNqDsMqBzxtWzZ6AVRGP7/Lb
rMrKLmH1RBu+h3bkxprqmf+8p+jj5rliwBXArcAF3YB1pWHN6AasrxnWed2EdRvwL7uJVQD8u2Gd
u5tYAEXACOBwoHc34HWQp1h9gUOB0UBhlLqe8gwGxgBDgFjrson+s97IAB4KlIXq9Qh9bJTLGDEC
mIYE8HxgYFcY5HnAMw1rBrDvbmCN7EasUcjTxJABGbAbWOXAGV6/+ncFywR/CPBz4EXgCWB4zkDZ
aRzwmLXxS2CviOPsA3wTqLS6zwP/gSkRUqhfAS/Y878AFfRw5NarJ8F3h9IIwflIwQCOQuHhLzKF
BFmwhtv3o1FI90AXsWYAw+z7BKRoD3UR6wIPa6Jh/Wo3+jXUvh+DlPbhbFg+eR7lS/ZJAnOAHaHn
nSgczqUr51Eh8G1kDBJIQVojtnEh8GMCb7ofMBNoQAbhNhu7owMIDPWCbB3rKmVVrnRxcKYBR62T
Lp4OTX4xsDeyPl8k8LZFwFeBZUA1UAdsR5OezII1Og3WcmANsBVozAHrCx5WMQpdV3YB6zAkKLEU
WGtzwNonDdaVwOpMWGmoDCk6QC1wI7DOm88DgYPt+1pgTUU83jG/XrkByKCVAJtsXK3WxwOAT1i5
xcAPgUarW4CMxECg2cZQf+Kn4iSTW/vGYsxg1zC1EIXoS4BUwjoMKfICeogyKpcNrDeKsfdFgrzc
Y1Y/5MpLbRCrvWcjUei1GXinIh5vsd8Hoti4xhicrl/nAMcjCzPUmD8gVG48cvH1SFhqgTdRSLDN
yhQZ1nFZsI4yrAZgi/X7DeAHGbCGAfunwDo6BdbrhlXvYU33sA5GQto/hDUBeNIb42bgNcNqsDLF
hjU1NMYw1sQQVq1h/aeHFaYYcD1wov2/N3AzUtw6tD68AIWNAOuBPwJ3V8TjNV7/zkcGbLSNfSvw
HHALUpb/smfYGH4EXGz8vRo4zfi8E3gX+GlrW+zPhb2SJW2tsUGxGAuRkXWUBNaZLP3N2gzP0RB6
kLJ5rgE2yPORAlUbox9DwnAncKp1fAXwPZu8i6zcEORNHjbmXYrc8xDgDmNsKioxxp6WpX8x61cp
EiasPT+W7o3CmVMiYPWzTzqsEuDLpLaE2bC2pcC6BPhMDlgHZsE6qQtYdWSn/VCiASQzQ5CxnWn8
KCDwfmVIDoYir9sEfB0Zg1Ir0259uBh52MuRwXXep8T4dhhwFzJA4f4cXdonOWBBNb864sBkNcQ+
AK41bAy/HDmE1chDuT4OAJ6yZz1G2RIaI9CEPQdcZ5MzE1mTbyC3+hv7rQjFvWORUtRbnZeRxToJ
Wc5CG1xphna3A9cA/8hhLEngT9ZWXQjrahtDVGpH1jeM1WBYL+SI9QcUkm0LYX0LLbBzwfq9YdV7
v9cb1uwcsR5DnqchQ7kkmlfXzxqkNBOAf7Xnf0Wh8ReRl2hHmc4K4Agk9KUoqrgchWsPopD0WKv3
XeADa+MdtP66DClWEsnRDVavHinxzKu+s+/IWC9+hmTuIqR4Q62dkcjTnYY8+yAk0zdYO3/MgV85
UzbP9RZSoFrkxo9GHqDcGPdPY1wTEuL7jJlXokzPchSDn44yOhfZ86ci9G0Rsop3ooVnprRsC9r3
+i6a/DC942GdGQHrN4ZVm+L528gT3mW8yYb1MLLkqbCqPKzPRcD6tWFtTvF8IfIEdwOfzYK1E2XP
rk+DFabFHl93Au9bW8VILp5H8w8yiJNRSHoGUpjBaG01G9hAkBQ5DoWCJyPZcQajzvrlPPFCpLwr
kMyuAW6IxRhS2jd5WsHQxF1ty4tLkHydgYzYCyiruRN4ACnq561ftUj5VkQYe5cpm3K1E1iTScAJ
NtAE8l7PIcVyDNiJ1lk19umPMlZ1SFFrvfLpOzXydbdIr0ZWcjC7hgY+PY0sd72rnwJrtYc1NQPW
U4bVkAFrFfJq+wFTMmA9iTxdJqyVhjUYWfF09IRhbc+CdTnwOBLwTFjXAtuzbaRaIqqAzmFoKXCQ
fd8Hhfip0tpjCNY6hcBVKGUepoPZdf0zmGAtO49AEVqBWTZHe8ViyRE0FLQD/ws8g2RuOxZxGG82
oHXlIOtHjeH0KEVNxY8DfmoduwkJcYwgvoUgnnVMLkPhxGn2981MWcZdOhYIzHagLUvxVqAxnaCE
sNojYDVFwGqIiBWlX1GxovQryhgTmbAiUILAyzQjYXchr9/2GpTAAsnHbGQAnOwkPYztoTaakLEG
KV+JlQNlHIv1NbYtVrbAjb3RPh088XiTJJRA6+kTGlGUayzwC6T1lxqD9kdu+zC0CN1p5Xob80qR
El6IrNpP6IKlMKYMJtjbSkefQJO4MQvW/hGx9iV9JtNhHUD2jVSHVRMBa1gWrHHIktd2A9YR2bAy
UAwJ/hy0RChE4e2D9nyKjRkUIpajkLwEzc9PkCIeheYiZvVXEOQAClCkUYVk7SQUwv7RxvY9JGs7
kFfLqigfxaHlbMo1AinWsWjROgLFrs8AzxrTvg8sRSFLNVq03kgQ09YjpXwLLUpj5LYzPgopNkhB
5wJ/R1nK420iDkKTuDEL1kgCS9qKBOQfyLseZ1gHG9amLFijImANtXI1OWAlDOs5tK6dGsLKphDl
BMKdQMbwObQOm+JhjYyA5VN4zh5Bm/gTUELrQvt9OAoFq2yeXkBh6gUokTEFealhyAhvRkuHNq+N
GJKbe1ESbABSqK+itXsfK/dncksIfaiULVt4FLKY9cCnkNX5kTHmDiToVyMFLENZmG1oIneguPl6
q3e6YbaiMGgn0WiCMXM5yiCeg8LMcxHDl6PkyScjYE1EFnS59Xu6YU1HArLCxpEL1jIU/zusc23M
uWBNQpbYYZ3r9esGFA3snSPWUrS+Odf4Px0ZwpVonTQ5ApZPbWjunBKsRsLuMpTl9gEZ0StsPDuA
7yBlbESKPRal9j9AWefnkAf02yhARvxbhhNDStYHyc/DhtvIHkrZPNds5CF8akfZonpkcSYhC/Su
fYpRarU4VG+d/X0PZXTWEY1Wo2zPf6OkiaMatE/2FNqHezcC1soMWD9BCYgZOWLdi6y0o01IMZ60
fr0XAWsFOkt3L8pG+lg3ow3pXLB+YVjveL9vRKG6w1ockf+gOb8beYomAk/8GlLaE1DyAsOdTWfP
vwZFPA+jjHNflBR6CRkBDPc6gmzeTmv3YeAV4NMoqmiwdudhR7D2VMoYnkVNPkSlcEIjynWC1mUT
XR+TkPk8Xba4Oo+VG5ajXI/A+WXS1Y+Cla2N7r7y0t20x9/ninKT1pWJIHh5rBywciGnBNkEPmq5
dPW6UvejosjK1V2X5aIe3s1TZ/oo+fZxFOw9gbp0Kj78LEeGF6DFeRKt21LuyWQSpqjh6sdBELIp
TbqxdtUD7G7/Pmx+fBhj3N0+putflFPxoEXmp1GGaQDKCL6G0qw1/vWCCDQUHb1JolT+yjTlBqFU
bzM6M+hvMg5BR1nS9T+BTiFs+KgYmwOVo/T9arTdkWrDvD/Ktk62MS+ysqty5H1XaC+UseuPEkjr
e7IxlMafhg7u7gQer4jHN+1hCnYIyoivRwmiRKpCaZXLE6Ip6G7NcXTOALYC81F69/kcOtYbpfeT
ZL4qPhRdcttC57NroLtdd7PrNQJHzSgb2O3KhTKjhyMleKMb8I4G7kF7Qn/DUy6bg0Ho3N1ZdJ6v
S9AV/rk9MEafxqKUdx+UtXuspxqy8ZajuT0ARTUtyBjvSXQEmrN5aM5yUy6jCcBD6HBlDUqdVqPr
CsejDc6HkId502NQSvKsTxveBb00dZLeJ0yb0ZEbdzFwIpqI11CqdgdQ29UsVRa6DO1jPQi84TxH
lHFnaSvdhcXz0N7eduStGtGVl6OQ0TsLqMvWfpRxpunnMuC3KGJ5I9s4uiHD9xm0PwpaQnwOeBRo
SRU1RPmtBygZ+puSMilXH3QyfDTae/k62hxMWL1JaHLfx3b6vUENR9fKB6BwZz6wOdWgvd+Gok3S
fQyzNUPn3yZ44cqxaLOx2fq4CHm0w5DXfR+58RjyZEPRno/bX+mNLFGB4TahNeFUK1uDTv/XosuZ
x6AQ6SArs6wiHt9g+GOQJ+pn+POxQ7veOMcYRhE6tVKYZZImWN+eRfuH7WhD/yrgd0CThz0QhY4H
o4Or84EV9rwYRQxFaC/qUBunO7tZBeywsnsR3ApeggxJbzrfPu5vbQ0nWCYs9Z6XGC/GWp+rgAUV
8XhrBgXrg8JfNxejTCZGVcTj75psjDUZrEJh47421/XAoop4vN3GP9R4sMjwjkQGqc36Wm9lNqHN
7HJ0EHul9X0kOinTbLw6Bu3PLTQeZru9nVG5Dkdnunagi27+XaFW5BLPCglPATrmMhMpZQy59VeQ
or6cpq3Poo3XT1idRuDVDINIGi72N+n91oKE+36bnGfRlYbHkRX+PrpScoXVPwBZ5hJ0Vm4zOqT8
WRMo5xFvRsZkrNWbjtYGV6GrIFehMM2dFncHWq+tiMeXGa//zfjg3mtRQ/YN6y32dxwSvJds0ufR
ORw5Dm2Eu3UZSIm+j06MD7R+7oeOaZ2KBOUgFHp+oSIef8bqnWE8WIZOYfzcypyODMJEtP6aShDa
L7P2f21lb0Ie170kZjPa3L65Ih7fniZxMwYZ7SbgdnR6YzzyZu+ic4aPICU8syIefxVdRbnJ2j8d
XXG6Dl0/+RmKMq5B99acR6xGRv9I5BUvszIXovB8tMnTSehe2o3IQIOu2LzDbirXaAIvMhc6XO5Q
r6EkwQnnKmRl70TW5FW0C38ksrT3obtUfnawDVmFu5AiVKHr8MOsTso1VShz6G8nxKyPMZuAAeg0
wjab3CK0ZvLXejFkkUocJDIa1TaRn0QKOAhZwYEoLHbvgNiIFO0HyJI+ZL+dYjgt6O7TCciA7GX8
XII85qeyzNHvkRIfZt8XouNCf0GheDtS1nuRIM42/FHG7zuR4K01ngwiuAb0GlqUX4iMySzkSc9A
SjHX6vUzvsWQct5jfFmJQsWDkGW/DnnLy9A9taXo5EkRWjpca7y5O81YT7E5W4CuEU1A3uZ0dBpm
pcljhbX/JlK8UpPXI5Fhdko/Byn4TGT4K9FpkckE145627h6G86ZNmcvocjnVhvzfJv/sQTnPTNS
pgIlBCegmz2BnoG8gfs8jbzCJHQzdSAKV86wstNsAsbb93DqfZoJgvOEl9jfnxPBOkSg521ybs9Q
xm+nzMa93Rj8TZTNexB5Hnd79U/I+r9IcOr7Z8gz3YoybNXW9kTk0fdBt5Kn2Tg/jxbEKfcbjeev
Wt1HkBf7JLLGf0XWtggJ23gkbF9D5z6vsXk5EK3b/Daetr7fYmVakJXeD4V5x9m8P0FwmyFpc3cK
UqTFKDQ/z+ba3RzuZb9vM17chO5S/djqf5Fd3zkCMjoV9r0SGcOnUeQ0CQl1M/K6SST45UihXHLs
eCs3Cp0ffR95sN7IuJ9tczUNGZZUtAoZmy9bfwajo2xnenP2OBEok+fagMKOA4EhFfG4u6+zFoV5
SWTRjjSmuXVOG1Iud/7sPROECSi0eTbUvguznjaGgELNP9hgdoda0TnCeaHf0yltDE3smwQvmVmC
zi/eYzzxw9HtyGq7aywzCN5fCPISJcajkQRX/t3t3/U2URWpOuOtX+YjA3UIEqrzUag708Z2qLV5
CAoBYzZGJ8T+Szx3Is/hhGsuEsIxaP26r835y1amzOtSzOarEHlPd8SjhsB4nY7WY+1IsX5ovxfb
ZxhSYhfuunEegQxEG1Lsk63/W6w/pxgPXkRe90iClP0bxt/jrX6pjavJfm8yvriM8wfIS09KwfY/
oTOUxVbX/eZuXNQgA3s2WSiTci1Abv0wtD75tnXyUROQXug6/3ikcMsJXpO1dwjL/d9MZ8FOEpyO
LwvV2Yvdf2lpm01EOIvUCzomtYhgbVeIYvvpyHt+Bgnzd1Ho+E0CxXHjSBCsfWrRgWQXKruDtis8
3oTHGf7fpwIkdGejcHOJff6GhHssWqc6HjbbnDnlclnZNwgihkSIJxtRQugItL5wnvtJZOTCc+nP
l2sH408TMjruImS1/RazvixEiYRU7+w4zcO83sN1S4MKZCjfR7I5FV1lAoWe5yKvPsR4XYm8XsLm
NfyC0XR896/hJNKUzTRnHZRJudai0OxWG0R/tPCvRh7rFKR0hUiTP0AebQrK2q1CMfJUG3gCZd38
TdJWq3OJTexcZKUPRIvZ7nhlcswLabfa36ORMK1Fgtuf4CZtOQpv56H3clyN9nkmWn+c5xphZTej
Rf5oggRCLbJ6E9ECuRop6gnGsyVoHTQOrU3S0UAUak5Ga497kQWdgLxiu7W/zvrVjMKfV5HHPBUp
9isE98XCPAEp0uUo5CmwNmal6E/SsHYgYb8UCfEQFAZXGdYq5KH+jk61tyCvuA8yDFtDuP2RPMWs
7hbvWQkK88bbZy4yLCfaHKy2PgxG3q4Uyd18m9MFNjffQJHHBiST52SSF3sV4Hyk9JeiJMa7KEq4
jAhHB7Ptcz1gjLsSxf3TkWstRgqWRHH5vUhpfomEaDIKpZxLLyF4x8H+BOnnQiv3PNq7cco70BOG
KN6rkM4vZIml+A0U6qxHQv0UsuDlyDq6dr6ALOcWpCzuVu8iZLXfs7FOQ4bkWhRmTTEeHYOEc7iN
/X7k8R5EAjkZhcmbjLfOoqYa52YUNo5H+z0nI09QZnP3ChK2Bit3HgrJFyNPcjhS5LOQx3A86RAM
E6SFSCHd6+f+Ciz2vH2BV3cOilwuQoq83vrjXpD6KAqhb0N3/2YY38ZY/cvR+hHoiB6OsTE2maz5
WeUBNrZxxoO56GRQg/HuTaRgc6x+XxtLNTLe96NwsQIZqDqUAHIXLmNp/mL9PBOFoI8jxdwfGYl0
c9ZBaR+aZWtEl/W+hNZEG6xOI9Lq64CvAButvHsr0O+QEg6wQd6OUtX1yIq9bZ8WZOWvQBauDsXQ
69Biex6yFi2kp0YUblQRvGOhFSnBAjqf7KhCXqjKJqYMpeXnIMvUhDyFexPR4cg7PGL9SSKlvMPK
NyJFe8WE7UlkOcdZH35tWAmknJcgwW1FlvYtJIQLUDgXTva0IcX9OvL624z/a6xPXzFeNSDLfCtS
2jFIsf+J0sjLDWuR8Sp8wbDJ8BZan35LEBIlvHo77PNtlKBYioxsI1qXXIwimAesz6+jPafRJge3
IAMbpkORQXjG+rzV+yxDyrzQZKOv8f4Z++0JG9vbyCsuRIrg9tNeQomoF5BBGmjf77Oyq2xeV9n/
G6FD/pfanP0ZGYj9Ta7usDlbQob3lWR1baFNwQOQhWpGilbnHobWNMXG1H7I+q4liKHTHdwtQhal
1LBr/XKzKivTHfDtRWD962dVVrZZKr4MWcr6WZWV4XeODzZG1RGkmt3V8jardxAKVxpMMFq8Mbpb
scWG4S7tlVi9fvb7GnZ9d0hfG2cvw220viaAhgwHd8sIooCtSKlSHbtx2wYJG5t7kUwBwZqmflZl
ZfiYVZHx0c1Lm/fmp071Qq+xHoSUczW73i7fx8r0QkLrC67fdj/j5S48sOclxrd2T2ZcnYZZlZUJ
b/O7yOYsEZLJMpPJdutrwjB22hy4LZqmWZWVzSHel6AIptjmtMHwWo0nqUQze8jlVWxG8fsC5KHq
3HNXxivbgizOQutM0ivXbsJRB7R7dRJWpwpZ307lMnSxlcDKOYFJIiu/BU+4vbY2ElitVmtjqxMo
w1llY13Grp4ziYzGemBHiEdLrd5K17bPIySI7yPru83KbCHNizm9evUEi/lVxq8ObK/ceuPhe1bH
53vHOFO0kbB++HxIWc97ts74+AGmWKG+1KHIo4oUiuXR9nQ8sPLN9tyXBVfHNzDu9eGJFDJZjzzw
e0iZWqys8+KN9n9zqG3X/mLkHbd6c+a/mDVPecpTnvKUpzzlKU95ylOe8vQh0v8BbR6SrX5DK/kA
AAAldEVYdGRhdGU6Y3JlYXRlADIwMjEtMDEtMjBUMTE6NTA6NDgrMDA6MDCeAcaBAAAAJXRFWHRk
YXRlOm1vZGlmeQAyMDIxLTAxLTIwVDExOjUwOjQ4KzAwOjAw71x+PQAAABl0RVh0U29mdHdhcmUA
QWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAAASUVORK5CYII="/>
</svg>

            </a>

            <div id="buy-ski-pass-desktop">
                
        <a href="https://www.skipass-avoriaz.com/en/?utm_source=seetheworld.com&amp;utm_medium=seetheworld&amp;utm_content=listings&amp;utm_campaign=SeeAvoriaz.com" class="c-btn hero track-website" target="_blank" title="Buy Ski Passes">
        Buy Ski Passes
    </a>



            </div>
        </div>

        <ul class="social-links">
    <li>
        <a href="https://twitter.com/seeavoriaz" class="social m-r-half p-half" target="_blank" rel="noopener" title="Follow us on Twitter">
            <svg width="16px" height="16px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-twitter fa-w-16 fa-2x">
                <path fill="#55acee" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" class=""></path>
            </svg>
        </a>
    </li>

    <li>
        <a href="https://www.facebook.com/SeeAvoriaz/" class="social m-r-none p-half" target="_blank" rel="noopener" title="Follow us on Facebook">
            <svg width="10px" height="16px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" class="svg-inline--fa fa-facebook-f fa-w-10 fa-2x">
                <path fill="#3b5998" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z" class=""></path>
            </svg>
        </a>
    </li>
</ul>


        <nav class="primary mobile-hidden">
            <ul class="menu primary">
                <li>
                    <a href="/covid" target="_blank">Covid Update</a>
                </li>

                <li class="discover">
                    <a href="javascript:">Menu</a>

<ul class="menu secondary transitionable">
            
        <li class="menu-item item-1">
            <a href="/home-page">
                DISCOVER
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                News &amp; Updates
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/news/">
                                                    News &amp; Reviews
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/covid">
                                                    Covid Update
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/webcams/">
                                                    Webcams
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/weather">
                                                    Weather
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/lifts/dates">
                                                    Season Dates
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="6">
                                                <a href="/maps">
                                                    Maps
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="7">
                                                <a href="/photos/">
                                                    Photo Gallery
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="8">
                                                <a href="/questions">
                                                    Resort FAQs
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                What&#039;s On
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/events/">
                                                    Events
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/events/main">
                                                    Main Events
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/shows/">
                                                    Shows
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/tour-de">
                                                    Tour de France
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="3">
                            <a class="group-heading" href="javascript:">
                                Places &amp; Culture
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/destinations/">
                                                    Towns &amp; Villages
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/environment">
                                                    Environment
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/geography">
                                                    Geography
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/history">
                                                    History
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/language">
                                                    Language
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="4">
                            <a class="group-heading" href="javascript:">
                                Sights &amp; Shopping
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/shops/sports/">
                                                    Sports Shops
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
            
        <li class="menu-item item-2">
            <a href="/accommodation/">
                PLACES TO STAY
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                Hotels &amp; Retreats
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/hotels/">
                                                    Hotels
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/hotels/luxury/">
                                                    Luxury Hotels
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/hotels/chalet/">
                                                    Chalet Hotels
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/hotels/budget/">
                                                    Budget Hotels
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                Property Rentals
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/chalets/">
                                                    Chalets
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/apartments/">
                                                    Holiday Rentals
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/seasonal/">
                                                    Season Lets
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/campsites/">
                                                    Camping &amp; Glamping
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/huts/">
                                                    Mountain Huts
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="3">
                            <a class="group-heading" href="javascript:">
                                Accommodation Guides
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/where-to-stay">
                                                    Where to Stay Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/families">
                                                    Family Holidays Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/accommodation/booking">
                                                    Holiday Booking Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/weddings">
                                                    Wedding Guide
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
            
        <li class="menu-item item-3">
            <a href="/ski">
                SKI &amp; SNOW
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                Ski Hire, Lessons &amp; Passes
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/ski-hire/">
                                                    Ski Hire
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/ski-schools/">
                                                    Ski Lessons
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/ski-passes/">
                                                    Ski Passes
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/mountain-guides/">
                                                    Mountain Guides
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/ski-instructors/">
                                                    Private Ski Lessons
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                Snow &amp; Lift Stats
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/snow/">
                                                    Snow Report
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/lifts/status">
                                                    Lift Status
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/avalanches">
                                                    Avalanche Safety
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="3">
                            <a class="group-heading" href="javascript:">
                                Ski Area
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/ski-area/">
                                                    Ski Areas, Pistes &amp; Parks
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/ski-passes/offices/">
                                                    Ski/Lift Pass Offices
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/ski-area/cross-country">
                                                    Cross-country Skiing
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/ski-area/disabled">
                                                    Disabled Skiing
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="4">
                            <a class="group-heading" href="javascript:">
                                Ski Tips &amp; Advice
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/ski-insurance">
                                                    Ski Insurance Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/ski-fitness">
                                                    Ski Fitness Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/environmental">
                                                    Ski Environmentally Guide
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
            
        <li class="menu-item item-4">
            <a href="/things-to-do">
                THINGS TO DO
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                Activities &amp; Tours
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/activities/">
                                                    Things to Do
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/lifts/summer">
                                                    Summer Lift Areas
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/summer-passes/">
                                                    Summer Lift Passes
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/childcare/">
                                                    Childcare
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/courses/">
                                                    Courses
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="6">
                                                <a href="/groups/">
                                                    Group &amp; Corporate
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="7">
                                                <a href="/flying/">
                                                    Flying &amp; Flights
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="8">
                                                <a href="/guides/">
                                                    Guides &amp; Tours
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="9">
                                                <a href="/spas/">
                                                    Spas &amp; Massages
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="10">
                                                <a href="/waterparks/">
                                                    Waterparks
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                Sports
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/horse-riding/">
                                                    Horse Riding
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/fitness/">
                                                    Sports Centres
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/watersports/">
                                                    Watersports
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="3">
                            <a class="group-heading" href="javascript:">
                                Activity Guides
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/activities/guide">
                                                    Activities Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/cycling/guide">
                                                    Cycling Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/walking/guide">
                                                    Hiking &amp; Walking Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/biking/guide">
                                                    Mountain Biking Guide
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
            
        <li class="menu-item item-5">
            <a href="/food">
                FOOD &amp; DRINK
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                Dining &amp; Nightlife
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/bars/">
                                                    Bars &amp; Clubs
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/restaurants/">
                                                    Restaurants
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/restaurants/mountain/">
                                                    Mountain Restaurants
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/cafes/">
                                                    Cafes &amp; Delis
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/catering/">
                                                    Chefs &amp; Caterers
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                Food &amp; Drink Guides
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/restaurants/guide">
                                                    Where to Eat
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/cuisine/guide">
                                                    Local Cuisine
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/produce/guide">
                                                    Local Produce
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
            
        <li class="menu-item item-6">
            <a href="/travel">
                TRAVEL
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                Get Here
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/getting-here">
                                                    Getting Here
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/transfers/">
                                                    Transfers
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/driving">
                                                    Driving
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                Get Around
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/buses">
                                                    Buses
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/car-hire/">
                                                    Car Hire
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/trains">
                                                    Trains
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="4">
                                                <a href="/taxis/">
                                                    Taxis
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="5">
                                                <a href="/parking">
                                                    Car Parking
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="6">
                                                <a href="/garages/">
                                                    Garages
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="3">
                            <a class="group-heading" href="javascript:">
                                Travel Guides
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/emergency">
                                                    Health &amp; Emergency Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/advice">
                                                    Tourist Guide
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="3">
                                                <a href="/insurance">
                                                    Travel Insurance Guide
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="4">
                            <a class="group-heading" href="javascript:">
                                Visitor Services
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/photographers/">
                                                    Photography &amp; Video
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
            
        <li class="menu-item item-7">
            <a href="/property-deleted">
                PROPERTY
            </a>

            <ul class="menu mm_wrapper">
                
                                            
                        <li class="mm_col" data-level="1" data-i="1">
                            <a class="group-heading" href="javascript:">
                                Buying Property
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/property-for-sale/">
                                                    Property For Sale
                                                </a>
                                            </li>
                                                                                                                                                                <li data-level="2" data-i="2">
                                                <a href="/estate-agents/">
                                                    Estate Agents
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                                            
                        <li class="mm_col" data-level="1" data-i="2">
                            <a class="group-heading" href="javascript:">
                                Home &amp; Property
                            </a>

                            <ul class="menu mm_inner">
                                
                                                                                                                        <li data-level="2" data-i="1">
                                                <a href="/property-management/">
                                                    Home &amp; Property Management
                                                </a>
                                            </li>
                                                                            
                                                            </ul>
                        </li>
                    
                            </ul>
        </li>
    </ul>

                </li>

                <li class="menu-item essentials">
                    <a href="javascript:">Essentials</a>

<ul class="menu">
            <li class="item-1">
            <a href="/snow/">
                Snow Report
            </a>
        </li>
            <li class="item-2">
            <a href="/events/">
                Events
            </a>
        </li>
            <li class="item-3">
            <a href="/news/">
                News &amp; Reviews
            </a>
        </li>
            <li class="item-4">
            <a href="/lifts/status">
                Lift Status
            </a>
        </li>
            <li class="item-5">
            <a href="/webcams/">
                Webcams
            </a>
        </li>
            <li class="item-6">
            <a href="/weather">
                Weather
            </a>
        </li>
    </ul>


                    <ul class="social-links">
    <li>
        <a href="https://twitter.com/seeavoriaz" class="social m-r-half p-half" target="_blank" rel="noopener" title="Follow us on Twitter">
            <svg width="16px" height="16px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-twitter fa-w-16 fa-2x">
                <path fill="#55acee" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" class=""></path>
            </svg>
        </a>
    </li>

    <li>
        <a href="https://www.facebook.com/SeeAvoriaz/" class="social m-r-none p-half" target="_blank" rel="noopener" title="Follow us on Facebook">
            <svg width="10px" height="16px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" class="svg-inline--fa fa-facebook-f fa-w-10 fa-2x">
                <path fill="#3b5998" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z" class=""></path>
            </svg>
        </a>
    </li>
</ul>

                </li>

                <li class="login">
                    <a href="https://api.seetheworld.com/login" target="_blank" rel="noopener">Login</a>
                </li>
            </ul>
        </nav>
    </div>

    <div id="buy-ski-pass-mobile-bar">
        
        <a href="https://www.skipass-avoriaz.com/en/?utm_source=seetheworld.com&amp;utm_medium=seetheworld&amp;utm_content=listings&amp;utm_campaign=SeeAvoriaz.com" class="c-btn hero track-website" target="_blank" title="Buy Ski Passes">
        Buy Ski Passes
    </a>



    </div>

            <nav class="commercial-links p-none ">
            <ul>
                                    <li><a href="/chalets/">Chalets</a></li>
                                    <li><a href="/apartments/">Apartments</a></li>
                                    <li><a href="/hotels/">Hotels</a></li>
                                    <li><a href="/transfers/">Transfers</a></li>
                                    <li><a href="/ski-passes/">Ski Passes</a></li>
                                    <li><a href="/ski-hire/">Ski Hire</a></li>
                                    <li><a href="/ski-schools/">Ski School</a></li>
                                    <li><a href="/activities/">Things To Do</a></li>
                                    <li><a href="/property-for-sale/">Property For Sale</a></li>
                            </ul>
        </nav>
    </header>


            <section class="fullscreen">
                    <div id="banner_background_gallery"><div class="gallery-container"><div class="gallery-container-inner"><div data-index="1" class="gallery-image-container big"><link rel="preload" as="image" href="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=large" imagesrcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=homepage_mobile_portrait 600w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=homepage_mobile_portrait_small 320w" imagesizes="(min-width:768px) 1200px,
(min-width:368px) 600px,
320px"/><img class=" lazyload" data-srcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=homepage_mobile_portrait 600w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=homepage_mobile_portrait_small 320w" data-sizes="(min-width:768px) 1200px,
(min-width:368px) 600px,
320px" src="data:image/jpeg;charset=utf-8;base64,/9j/4AAQSkZJRgABAQEAYABgAAD//gA+Q1JFQVRPUjogZ2QtanBlZyB2MS4wICh1c2luZyBJSkcgSlBFRyB2NjIpLCBkZWZhdWx0IHF1YWxpdHkK/9sAQwAIBgYHBgUIBwcHCQkICgwUDQwLCwwZEhMPFB0aHx4dGhwcICQuJyAiLCMcHCg3KSwwMTQ0NB8nOT04MjwuMzQy/9sAQwEJCQkMCwwYDQ0YMiEcITIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIy/8AAEQgACQAQAwEiAAIRAQMRAf/EAB8AAAEFAQEBAQEBAAAAAAAAAAABAgMEBQYHCAkKC//EALUQAAIBAwMCBAMFBQQEAAABfQECAwAEEQUSITFBBhNRYQcicRQygZGhCCNCscEVUtHwJDNicoIJChYXGBkaJSYnKCkqNDU2Nzg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6g4SFhoeIiYqSk5SVlpeYmZqio6Slpqeoqaqys7S1tre4ubrCw8TFxsfIycrS09TV1tfY2drh4uPk5ebn6Onq8fLz9PX29/j5+v/EAB8BAAMBAQEBAQEBAQEAAAAAAAABAgMEBQYHCAkKC//EALURAAIBAgQEAwQHBQQEAAECdwABAgMRBAUhMQYSQVEHYXETIjKBCBRCkaGxwQkjM1LwFWJy0QoWJDThJfEXGBkaJicoKSo1Njc4OTpDREVGR0hJSlNUVVZXWFlaY2RlZmdoaWpzdHV2d3h5eoKDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx8jJytLT1NXW19jZ2uLj5OXm5+jp6vLz9PX29/j5+v/aAAwDAQACEQMRAD8A07n7Vpi7Y4ywNZFxYXF2fOZcE12OrdRVI/6iq6Erex//2Q==" alt="France reopens borders to UK tourists for Ski 2021/22, France" data-src="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=large"/></div><div data-index="2" class="gallery-image-container big"><img class=" lazyload" data-srcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=homepage_mobile_portrait 600w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=homepage_mobile_portrait_small 320w" data-sizes="(min-width:768px) 1200px,
(min-width:368px) 600px,
320px" src="data:image/jpeg;charset=utf-8;base64,/9j/4AAQSkZJRgABAQEAYABgAAD//gA+Q1JFQVRPUjogZ2QtanBlZyB2MS4wICh1c2luZyBJSkcgSlBFRyB2NjIpLCBkZWZhdWx0IHF1YWxpdHkK/9sAQwAIBgYHBgUIBwcHCQkICgwUDQwLCwwZEhMPFB0aHx4dGhwcICQuJyAiLCMcHCg3KSwwMTQ0NB8nOT04MjwuMzQy/9sAQwEJCQkMCwwYDQ0YMiEcITIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIy/8AAEQgACQAQAwEiAAIRAQMRAf/EAB8AAAEFAQEBAQEBAAAAAAAAAAABAgMEBQYHCAkKC//EALUQAAIBAwMCBAMFBQQEAAABfQECAwAEEQUSITFBBhNRYQcicRQygZGhCCNCscEVUtHwJDNicoIJChYXGBkaJSYnKCkqNDU2Nzg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6g4SFhoeIiYqSk5SVlpeYmZqio6Slpqeoqaqys7S1tre4ubrCw8TFxsfIycrS09TV1tfY2drh4uPk5ebn6Onq8fLz9PX29/j5+v/EAB8BAAMBAQEBAQEBAQEAAAAAAAABAgMEBQYHCAkKC//EALURAAIBAgQEAwQHBQQEAAECdwABAgMRBAUhMQYSQVEHYXETIjKBCBRCkaGxwQkjM1LwFWJy0QoWJDThJfEXGBkaJicoKSo1Njc4OTpDREVGR0hJSlNUVVZXWFlaY2RlZmdoaWpzdHV2d3h5eoKDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx8jJytLT1NXW19jZ2uLj5OXm5+jp6vLz9PX29/j5+v/aAAwDAQACEQMRAD8A7efVJIjmRcVDLq73EeFWo9e+6Kp2X+rFHUbP/9k=" alt="France reopens borders to UK tourists for Ski 2021/22, France" data-src="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=large"/></div><div data-index="3" class="gallery-image-container big"><img class=" lazyload" data-srcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=homepage_mobile_portrait 600w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=homepage_mobile_portrait_small 320w" data-sizes="(min-width:768px) 1200px,
(min-width:368px) 600px,
320px" src="data:image/jpeg;charset=utf-8;base64,/9j/4AAQSkZJRgABAQEAYABgAAD//gA+Q1JFQVRPUjogZ2QtanBlZyB2MS4wICh1c2luZyBJSkcgSlBFRyB2NjIpLCBkZWZhdWx0IHF1YWxpdHkK/9sAQwAIBgYHBgUIBwcHCQkICgwUDQwLCwwZEhMPFB0aHx4dGhwcICQuJyAiLCMcHCg3KSwwMTQ0NB8nOT04MjwuMzQy/9sAQwEJCQkMCwwYDQ0YMiEcITIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIy/8AAEQgACQAQAwEiAAIRAQMRAf/EAB8AAAEFAQEBAQEBAAAAAAAAAAABAgMEBQYHCAkKC//EALUQAAIBAwMCBAMFBQQEAAABfQECAwAEEQUSITFBBhNRYQcicRQygZGhCCNCscEVUtHwJDNicoIJChYXGBkaJSYnKCkqNDU2Nzg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6g4SFhoeIiYqSk5SVlpeYmZqio6Slpqeoqaqys7S1tre4ubrCw8TFxsfIycrS09TV1tfY2drh4uPk5ebn6Onq8fLz9PX29/j5+v/EAB8BAAMBAQEBAQEBAQEAAAAAAAABAgMEBQYHCAkKC//EALURAAIBAgQEAwQHBQQEAAECdwABAgMRBAUhMQYSQVEHYXETIjKBCBRCkaGxwQkjM1LwFWJy0QoWJDThJfEXGBkaJicoKSo1Njc4OTpDREVGR0hJSlNUVVZXWFlaY2RlZmdoaWpzdHV2d3h5eoKDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx8jJytLT1NXW19jZ2uLj5OXm5+jp6vLz9PX29/j5+v/aAAwDAQACEQMRAD8AuXNpDj5WyaqraFuD0qcVMvSvScmjksf/2Q==" alt="France reopens borders to UK tourists for Ski 2021/22, France" data-src="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=large"/></div></div></div><div class="overlay-gallery-container hidden transitionable fadeOutDown"><div class="topbar"><span class="close-icon"><i class="fal fa-times"></i></span></div><div class="overlay-gallery-inner"><div id="expanded_gallery_image_1" class="overlay-gallery-image-container"><img class=" lazyload" data-srcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=medium 840w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=small 402w" data-sizes="(min-width:1024px) 1200px,
(min-width:769px) 840px,
402px" src="data:image/jpeg;charset=utf-8;base64,/9j/4AAQSkZJRgABAQEAYABgAAD//gA+Q1JFQVRPUjogZ2QtanBlZyB2MS4wICh1c2luZyBJSkcgSlBFRyB2NjIpLCBkZWZhdWx0IHF1YWxpdHkK/9sAQwAIBgYHBgUIBwcHCQkICgwUDQwLCwwZEhMPFB0aHx4dGhwcICQuJyAiLCMcHCg3KSwwMTQ0NB8nOT04MjwuMzQy/9sAQwEJCQkMCwwYDQ0YMiEcITIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIy/8AAEQgACQAQAwEiAAIRAQMRAf/EAB8AAAEFAQEBAQEBAAAAAAAAAAABAgMEBQYHCAkKC//EALUQAAIBAwMCBAMFBQQEAAABfQECAwAEEQUSITFBBhNRYQcicRQygZGhCCNCscEVUtHwJDNicoIJChYXGBkaJSYnKCkqNDU2Nzg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6g4SFhoeIiYqSk5SVlpeYmZqio6Slpqeoqaqys7S1tre4ubrCw8TFxsfIycrS09TV1tfY2drh4uPk5ebn6Onq8fLz9PX29/j5+v/EAB8BAAMBAQEBAQEBAQEAAAAAAAABAgMEBQYHCAkKC//EALURAAIBAgQEAwQHBQQEAAECdwABAgMRBAUhMQYSQVEHYXETIjKBCBRCkaGxwQkjM1LwFWJy0QoWJDThJfEXGBkaJicoKSo1Njc4OTpDREVGR0hJSlNUVVZXWFlaY2RlZmdoaWpzdHV2d3h5eoKDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx8jJytLT1NXW19jZ2uLj5OXm5+jp6vLz9PX29/j5+v/aAAwDAQACEQMRAD8A07n7Vpi7Y4ywNZFxYXF2fOZcE12OrdRVI/6iq6Erex//2Q==" alt="France reopens borders to UK tourists for Ski 2021/22, France" data-src="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-4.jpg?p=large"/></div><div class="m-t-half m-b-3x"><p class="image-caption">
                                
                                France reopens borders to UK tourists for Ski 2021/22, France
                            </p><p class="small m-b-none text-colour-ink-light"><i class="far fa-copyright"></i> SeeAvoriaz.com</p></div><div id="expanded_gallery_image_2" class="overlay-gallery-image-container"><img class=" lazyload" data-srcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=medium 840w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=small 402w" data-sizes="(min-width:1024px) 1200px,
(min-width:769px) 840px,
402px" src="data:image/jpeg;charset=utf-8;base64,/9j/4AAQSkZJRgABAQEAYABgAAD//gA+Q1JFQVRPUjogZ2QtanBlZyB2MS4wICh1c2luZyBJSkcgSlBFRyB2NjIpLCBkZWZhdWx0IHF1YWxpdHkK/9sAQwAIBgYHBgUIBwcHCQkICgwUDQwLCwwZEhMPFB0aHx4dGhwcICQuJyAiLCMcHCg3KSwwMTQ0NB8nOT04MjwuMzQy/9sAQwEJCQkMCwwYDQ0YMiEcITIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIy/8AAEQgACQAQAwEiAAIRAQMRAf/EAB8AAAEFAQEBAQEBAAAAAAAAAAABAgMEBQYHCAkKC//EALUQAAIBAwMCBAMFBQQEAAABfQECAwAEEQUSITFBBhNRYQcicRQygZGhCCNCscEVUtHwJDNicoIJChYXGBkaJSYnKCkqNDU2Nzg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6g4SFhoeIiYqSk5SVlpeYmZqio6Slpqeoqaqys7S1tre4ubrCw8TFxsfIycrS09TV1tfY2drh4uPk5ebn6Onq8fLz9PX29/j5+v/EAB8BAAMBAQEBAQEBAQEAAAAAAAABAgMEBQYHCAkKC//EALURAAIBAgQEAwQHBQQEAAECdwABAgMRBAUhMQYSQVEHYXETIjKBCBRCkaGxwQkjM1LwFWJy0QoWJDThJfEXGBkaJicoKSo1Njc4OTpDREVGR0hJSlNUVVZXWFlaY2RlZmdoaWpzdHV2d3h5eoKDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx8jJytLT1NXW19jZ2uLj5OXm5+jp6vLz9PX29/j5+v/aAAwDAQACEQMRAD8A7efVJIjmRcVDLq73EeFWo9e+6Kp2X+rFHUbP/9k=" alt="France reopens borders to UK tourists for Ski 2021/22, France" data-src="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-2.jpg?p=large"/></div><div class="m-t-half m-b-3x"><p class="image-caption">
                                
                                France reopens borders to UK tourists for Ski 2021/22, France
                            </p><p class="small m-b-none text-colour-ink-light"><i class="far fa-copyright"></i> SeeAvoriaz.com</p></div><div id="expanded_gallery_image_3" class="overlay-gallery-image-container"><img class=" lazyload" data-srcset="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=large 1200w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=medium 840w,
https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=small 402w" data-sizes="(min-width:1024px) 1200px,
(min-width:769px) 840px,
402px" src="data:image/jpeg;charset=utf-8;base64,/9j/4AAQSkZJRgABAQEAYABgAAD//gA+Q1JFQVRPUjogZ2QtanBlZyB2MS4wICh1c2luZyBJSkcgSlBFRyB2NjIpLCBkZWZhdWx0IHF1YWxpdHkK/9sAQwAIBgYHBgUIBwcHCQkICgwUDQwLCwwZEhMPFB0aHx4dGhwcICQuJyAiLCMcHCg3KSwwMTQ0NB8nOT04MjwuMzQy/9sAQwEJCQkMCwwYDQ0YMiEcITIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIy/8AAEQgACQAQAwEiAAIRAQMRAf/EAB8AAAEFAQEBAQEBAAAAAAAAAAABAgMEBQYHCAkKC//EALUQAAIBAwMCBAMFBQQEAAABfQECAwAEEQUSITFBBhNRYQcicRQygZGhCCNCscEVUtHwJDNicoIJChYXGBkaJSYnKCkqNDU2Nzg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6g4SFhoeIiYqSk5SVlpeYmZqio6Slpqeoqaqys7S1tre4ubrCw8TFxsfIycrS09TV1tfY2drh4uPk5ebn6Onq8fLz9PX29/j5+v/EAB8BAAMBAQEBAQEBAQEAAAAAAAABAgMEBQYHCAkKC//EALURAAIBAgQEAwQHBQQEAAECdwABAgMRBAUhMQYSQVEHYXETIjKBCBRCkaGxwQkjM1LwFWJy0QoWJDThJfEXGBkaJicoKSo1Njc4OTpDREVGR0hJSlNUVVZXWFlaY2RlZmdoaWpzdHV2d3h5eoKDhIWGh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx8jJytLT1NXW19jZ2uLj5OXm5+jp6vLz9PX29/j5+v/aAAwDAQACEQMRAD8AuXNpDj5WyaqraFuD0qcVMvSvScmjksf/2Q==" alt="France reopens borders to UK tourists for Ski 2021/22, France" data-src="https://cdm0lfbn.cloudimg.io/v7/_origin_/image_uploader/photos/2a/original/france-reopens-borders-to-uk-tourists-for-ski-202122-france-france-3.jpg?p=large"/></div><div class="m-t-half m-b-3x"><p class="image-caption">
                                
                                France reopens borders to UK tourists for Ski 2021/22, France
                            </p><p class="small m-b-none text-colour-ink-light"><i class="far fa-copyright"></i> SeeAvoriaz.com</p></div></div></div></div>
            </section>

            <div class="inner-wrap main-container  has-sidebar ">
                <main id="main">
                    <div class="content-wrap">
            <div class="shortcuts"><ul><li class=""><a class="c-btn blue_inverse borderless" id="trigger-photos" href="javascript:">Photos</a></li><li class=""><a rel="nofollow" href="javascript:" class="map-trigger c-btn blue_inverse borderless">Map</a></li><li class=""><style>.share-shortcut{position:relative}.share-shortcut .share-dropdown{background-color:#fff;border-radius:.25rem;box-shadow:1px 0 0 #ececec,-1px 0 0 #ececec,0 1px 0 #ececec,0 -1px 0 #ececec,0 3px 13px rgba(0,0,0,.08);left:0;margin-left:-.25rem;padding:0 .25rem;position:absolute;top:100%;white-space:normal;width:100%;z-index:2}.share-shortcut .share-dropdown a.share-link{display:block;text-align:center}.share-shortcut:not(:hover) .share-dropdown{opacity:0!important;pointer-events:none;transform:scale(.9)}</style>

<div class="share-shortcut">
    <a class="c-btn blue_inverse borderless" href="javascript:">Share</a>

    <div class="share-dropdown transitionable">
                    <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.SeeAvoriaz.com%2Fnews%2Ffrance-reopens-borders-to-uk-tourists-for-ski-202122-france-743065&title=France+reopens+borders+to+UK+tourists+for+Ski+2021%2F22%2C+France" target="_blank" rel="noopener" class="c-btn blue_inverse borderless share-link m-t-quarter m-b-quarter text-colour-facebook" title="Share on facebook" data-idcitem="743065">
                <i class="fab fa-facebook-f"></i>
            </a>
                    <a href="http://twitter.com/intent/tweet?status=France+reopens+borders+to+UK+tourists+for+Ski+2021%2F22%2C+France+http%3A%2F%2Fwww.SeeAvoriaz.com%2Fnews%2Ffrance-reopens-borders-to-uk-tourists-for-ski-202122-france-743065" target="_blank" rel="noopener" class="c-btn blue_inverse borderless share-link m-t-quarter m-b-quarter text-colour-twitter" title="Share on Twitter" data-idcitem="743065">
                <i class="fab fa-twitter"></i>
            </a>
            </div>
</div>
</li></ul></div>
    
    <section class="content-main m-b-1x details">
        

<header class="title-main m-b-1x">
            <div class="page-heading">
            <h1>France reopens borders to UK tourists for Ski 2021/22, France</h1>

            <h2>French Borders Opening Again for British Ski Travel</h2>        </div>
    
    
    <div class="on-screen-meta p-t-quarter">
                                <span class="hidden--tablet-down">
                    <span class="featured-title">Featured in:</span>

                    <ul>
                                                    <li><a href="/news/">News &amp; Reviews</a></li>
                                            </ul>

                                            <span class="p-r-half p-l-half">|</span>
                                    </span>
                    
            <span class="c-text__uppercase-condensed_slate">
                                                <a href='/newsdesk' target="_blank">Chris Richard, Site Editor</a>
                                    </span>

                    <span class="p-r-half p-l-half">|</span>
                    <span class="c-text__uppercase-condensed_slate">
                                                Published
                                <span class="hidden--tablet-down">
                    <time datetime="2022-01-12T00:00:00+00:00">12 January 2022</time>
                </span>
                <span class="hidden--tablet-up_and_equal">
                    <time datetime="2022-01-12T00:00:00+00:00">12/01/2022</time>
                </span>
                    </span>

            </div>
</header>

        
        <div class="the-items">
            <article class="">
                <script type="application/json" class="c-item-data c-item-743065">{"id_c_item":743065,"mb_account":{"id_account":51,"nm_account":"SeeAvoriaz.com"},"mb_menu":{"tx_enquiry_type":""},"mb_c_item_locations":[{"lat":45.938736,"lng":6.825943,"zoom":15,"id_c_item":743065,"_title":"France reopens borders to UK tourists for Ski 2021\/22, France","_info_url":"\/c-items\/743065\/map-popup-content"}]}</script>

                <div class="item">                    

                        <div class="intro">
        <p class="first">At the time of writing this (Wednesday 12th morning), we are sat waiting - not so patiently! - for an official announcement from the French Government. We expect them to announce that travel between the UK and France will be allowed once again for tourism. This means that UK travellers will be able to head to our mountains and go skiing!&nbsp;</p></p>

        
        <p>From&nbsp;<a href="https://twitter.com/alexiholroyd" target="_blank">Alexandre Holroyd</a>&#39;s Twitter post last night,&nbsp;we expect an announcement imminently.&nbsp;</p>

<p>Since France took the dramatic decision on the 18th December to close borders with the UK, based on the Omicron levels in Britain, we have been waiting for them to open back up again. Now, with infection levels in the UK comparable to the rest of Europe, we saw the border restrictions relaxed last week, and we expect to hear later today that travel for tourism will be allowed again from this weekend (15th January).</p>

<p><strong>So, What Now?&nbsp;</strong><br/>
Firstly, we do of course need the official announcement - keep your eyes on our social media and we will as be updating this article as we get the announcement.&nbsp;</p>

<p>Secondly, the snow conditions are excellent right now! You might have been following our weekly snow reports - and if you haven&rsquo;t, we recommend that you do! We have had consistently cold temperatures, preserving our snow and base conditions nicely. Over the past week, we have also been blessed with +40cms across most ski resorts. Sadly, but also beneficially, this snow came on top of (sadly) much quieter slopes and resorts.&nbsp;</p>

<p>All this has meant that the snow has remained in peak condition.&nbsp;</p>

<p>Thirdly, the atmosphere in the resort is full of anticipation, waiting for the British market to return. After all, it is fair to say that the Brits bring a certain &ldquo;je ne sais quoi&rdquo; to the ski season spirit. Whether that is on the slopes or at apr&egrave;s ski.&nbsp;</p>

<p><strong>Can I book a holiday?</strong><br/>
Yes, you can!&nbsp;</p>

<p>We can say with confidence that businesses in the alps, from transport, to accommodation to entertainment, are waiting to welcome you back onto your skis or snowboard.&nbsp;</p>

<p>Plus, there are some great deals to be found at the moment. Most accommodation (and other) providers have excellent Ts &amp; C&rsquo;s in place in regards to Covid and cancellations so let that reassure you. The resort has also put guidelines into place to keep everyone safe and well. As well as providing additional testing facilities for those that need them.&nbsp;</p>

<p>As we said, the snow is really excellent right now, and there are still a couple of weeks before the peak February children&rsquo;s holidays, so with good deals on accommodation, excellent snow conditions and quiet pistes, if you can get away now is the time to do it.</p>

<p><em><strong>Fingers crossed to see you o the slopes soon!&nbsp;</strong></em></p>

    </div>


                    
                    
                    

                                                                    
                    
                    
                                        

                                        <div class="feature-container contact"></div>

                    
                    <div class="m-t-2x p-t-1x">
    <h2>More Avoriaz Insights...</h2>

    <div class="lazy-loaded loading panel c-carousel m-b-3x" data-source="/panels/start-planning">
            <h3 class="m-b-2x c-section-title">Start Planning</h3>

        <div class="c-carousel__list">
            <div class="c-carousel__item"></div>
            <div class="c-carousel__item"></div>
            <div class="c-carousel__item"></div>
            <div class="c-carousel__item"></div>
        </div>
    </div>

    <div class="lazy-loaded loading panel " data-source="/panels/news-events" data-callback="setUpNewsEvents">
            <div class="c-news-events m-b-2x">
            <ul class="c-news-events__filters m-b-1_25x">
                <li class="c-news-events__filter-button">
                    <a href="javascript:" class="is-active">Loading...</a>
                </li>
            </ul>

            <ul class="o-flex gap-1x c-news-events__container">
                                    <li class="transitionable c-news-events__item"></li>
                                    <li class="transitionable c-news-events__item"></li>
                                    <li class="transitionable c-news-events__item"></li>
                                    <li class="transitionable c-news-events__item"></li>
                                    <li class="transitionable c-news-events__item"></li>
                                    <li class="transitionable c-news-events__item"></li>
                            </ul>
        </div>
    </div>

    <div class="lazy-loaded loading panel c-carousel m-b-3x" data-source="/panels/start-exploring">
            <h3 class="m-b-2x c-section-title">Start Exploring</h3>

        <div class="c-carousel__list">
            <div class="c-carousel__item"></div>
            <div class="c-carousel__item"></div>
            <div class="c-carousel__item"></div>
            <div class="c-carousel__item"></div>
        </div>
    </div>

</div>

                </div>
            </article>
        </div>
    </section>
</div>

                                    </main>

                <section class="sidebar m-b-1x">
        <div id="bookings-related" class="background-colour-blue-darker">
    <div class="background-colour-blue-darker p-t-three-quarters p-r-1x p-l-1x">
    <span class="toggle-booking-panel">
        <a href="javascript:" class="toggle-booking-panel__click p-three-quarters">
            <button type="button" class="c-btn hero transitionable">
                            Search Now
                    </button>

            <i class="far fa-angle-down text-colour-white transitionable hidden"></i>
        </a>
    </span>

    <h3 class="text-colour-white m-b-none">
                    Start booking
            </h3>

    <h5 class="text-colour-white m-b-half">
                    with Avoriaz local experts
            </h5>

                

<div id="start-booking" class="m-none p-none">
    <form method="POST" action="/panels/start-booking/submit">
        <div class="field-group search">
            <div class="form-row selector">
                                    <label for="id_menu">
                        <span>
                            What I&#039;m looking for
                        </span>
                    </label>
                
                <select name="id_menu" id="id_menu" class="validate">
                    
                    <option label=""></option>

                                            <option value="96">Car Hire</option>
                                            <option value="41">Chalets</option>
                                            <option value="113">Chefs &amp; Caterers</option>
                                            <option value="149">Childcare</option>
                                            <option value="315">Holiday Rentals</option>
                                            <option value="224">Hotels</option>
                                            <option value="111">Restaurants</option>
                                            <option value="33">Ski Hire</option>
                                            <option value="183">Ski Lessons</option>
                                            <option value="1885">Things to Do</option>
                                            <option value="94">Transfers</option>
                                    </select>
            </div>
        </div>

        <div class="field-group form-date-range">
            <div class="form-row">
                                    <label><span>When</span></label>
                
                <input type="datetime" class="form-date-range-input" placeholder="">
            </div>
            <input type="hidden" name="filter_start_date">
            <input type="hidden" name="filter_end_date">
        </div>

            </form>
</div>
        </div>
</div>

<div id="bookings-related-supplementary-main" class="bookings-related-supplementary background-colour-white transitionable ">
    <div class="button-outer background-colour-blue-darker p-r-1x p-b-half p-l-1x">
        <div class="button-inner p-t-half">
            <div class="button-row"><button data-idcitem="" class="u-span-width transitionable  c-btn hero" type="submit">Start Search</button></div>
        </div>
    </div>

    <div class="why-book p-l-1x p-r-1x item p-b-2x background-colour-blue-darker">
    </div>


    <div class="c-help-block transitionable u-shadow--diffused">
        <div class="p-r-1x p-b-half p-l-1x">
            <div class="c-help-block__avatar m-b-quarter">
                <img src="/images/xc-help-block__avatar_img.jpg.pagespeed.ic.-e0F0HV5GS.jpg" class="c-help-block__avatar_img"/>
            </div>

            <h5 class="m-b-quarter">
                Discover the best local providers
                <br>
                Free help &amp; advice from our team
                <br>
                Best prices &amp; secure payments
            </h5>

            <div class="c-help-block__feefo-badge">
                <a href="https://www.feefo.com/reviews/seetheworld" rel="noopener" target="_blank" title="See what our customers say about us">
                                        <svg width="215" height="42"><use href="#feefo_2021"/></svg>
                </a>
            </div>
        </div>
    </div>
</div>



    <aside class="item adverts"><div id="div-gpt-ad-1641859200-0" class="dfp_ad" style="width: 300px; height: 600px;"><script>window.didomiEventListeners.push({event:'integrations.consentpassedtodfp',listener:function(data){if(data.consentStatus===true){googletag.cmd.push(function(){googletag.display('div-gpt-ad-1641859200-0');});}}});</script></div><span>Ad</span></aside>
<aside class="item adverts"><div id="div-gpt-ad-1641859200-1" class="dfp_ad" style="width: 300px; height: 250px;"><script>window.didomiEventListeners.push({event:'integrations.consentpassedtodfp',listener:function(data){if(data.consentStatus===true){googletag.cmd.push(function(){googletag.display('div-gpt-ad-1641859200-1');});}}});</script></div><span>Ad</span></aside>
<aside class="item adverts"><div id="div-gpt-ad-1641859200-2" class="dfp_ad" style="width: 300px; height: 250px;"><script>window.didomiEventListeners.push({event:'integrations.consentpassedtodfp',listener:function(data){if(data.consentStatus===true){googletag.cmd.push(function(){googletag.display('div-gpt-ad-1641859200-2');});}}});</script></div><span>Ad</span></aside>

    
        </section>
            </div>
        </div>

        <footer>
    <div class="footer-inner">
        <div class="inner-wrap">
            <div class="twelvecol trusted-by m-b-1x">
                <h3>SeeAvoriaz.com is a SeeTheWorld destination</h3>

                <div id="feefo-service-review-carousel-widgetId" class="feefo-review-carousel-widget-service">
                    <div class="loading"></div>
                </div>

                <p>Our local experts and destination guides are also trusted by</p>

                <ul>
                                            <li><img class=" lazyload" width="130" height="21" alt="The Telegraph" title="The Telegraph" data-src="/images/trusted-by/the-telegraph.png"/></li>
                                            <li><img class=" lazyload" width="60" height="21" alt="Condé Nast Traveller" title="Condé Nast Traveller" data-src="/images/trusted-by/conde_nast_traveller.png"/></li>
                                            <li><img class=" lazyload" width="182" height="21" alt="The Times" title="The Times" data-src="/images/trusted-by/the-times.png"/></li>
                                            <li><img class=" lazyload" width="121" height="21" alt="ITV News" title="ITV News" data-src="/images/trusted-by/itv_news.png"/></li>
                                            <li><img class=" lazyload" width="45" height="21" alt="CNN" title="CNN" data-src="/images/trusted-by/cnn.png"/></li>
                                    </ul>
            </div>

            <h3>Stay in touch with SeeAvoriaz.com</h3>
            <div class="social">
                
<ul class="button-group__social-networks">
                        <li>
                <a href="https://twitter.com/seeavoriaz" target="_blank" rel="noopener" title="Follow us on Twitter">
                    <i class="fab fa-twitter"></i>
                </a>
            </li>
                                <li>
                <a href="https://www.facebook.com/SeeAvoriaz/" target="_blank" rel="noopener" title="Follow us on Facebook">
                    <i class="fab fa-facebook-f"></i>
                </a>
            </li>
                                <li>
                <a href="https://instagram.com/seeavoriaz" target="_blank" rel="noopener" title="Follow us on Instagram">
                    <i class="fab fa-instagram"></i>
                </a>
            </li>
                                <li>
                <a href="https://www.youtube.com/c/SeeTheWorld" target="_blank" rel="noopener" title="Watch us on YouTube">
                    <i class="fab fa-youtube"></i>
                </a>
            </li>
            </ul>

                <div class="o-column sixcol-tablet-portrait-up useful-links">
                    <ul>
                        <li><a href="/newsdesk">Newsdesk</a></li>
                        <li><a href="/contact-us">Feedback</a></li>
                        <li><a href="/partner-with-us">Partners</a></li>
                        <li><a class="open-privacy-settings" href="javascript:Didomi.preferences.show()">Consent choices</a></li>
                    </ul>
                </div>

                <div class="o-column sixcol-tablet-portrait-up last external-link">
                    <h4>For more destinations visit... <a href="http://www.seetheworld.com" rel="nofollow noopener" target="_blank">SeeTheWorld</a></h4>
                </div>
            </div>
        </div>
    </div>

    <div class="inner-wrap small-print">
        <div class="o-column eightcol-tablet-portrait-up">
            <p>&copy; Powder Blue Ltd 1998-2022 | <a href="/terms">Terms &amp; Conditions</a> | SeeAvoriaz.com is not a travel agent nor tour operator, nor the end supplier.
                <a class="blurb-toggle collapsed" href="#"> more</a>
            </p>

            <p class="blurb">Unless otherwise specified, prices shown are a guide only and, for your convenience, may have had calculations applied to them to give approximate
                comparisons and estimates, with regards to other similar prices listed, and/or currency rates which may fluctuate. There is no guarantee that prices are updated constantly,
                in real-time, nor that any offers shown are still available. Prices shown may only be available as part of a booking of a particular duration or offer, and may have restrictions
                or qualifying requirements and/or dates. Prices can only be confirmed at time of booking with the end supplier, including any extras, deposits, fees, taxes, surcharges,
                and/or miscellaneous or others charges.
            </p>
        </div>

        <div class="o-column fourcol-tablet-portrait-up last">
            <a href="http://www.seetheworld.com" target="_blank" rel="nofollow noopener">
                <img class=" lazyload" height="16" alt="SeeTheWorld" data-src="https://www.seetheworld.com/images/seetheworld-logo.png"/>
            </a>
        </div>
    </div>
</footer>


        <script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="26380" data-user="35323" async></script>

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCsysUqBBhn-tFNOgyDt9vqfo-8xzrLWkc"></script>
<script src="/cache/js/frontend/bundle_19ee9e414688ac3b46044876259cf03a.js?1641985365"></script>

        
    </body>
</html>
